Closed Bug 18421 Opened 21 years ago Closed 21 years ago

plaintext compose format is poor

Categories

(MailNews Core :: Composition, defect, P3)

Other
Other
defect

Tracking

(Not tracked)

VERIFIED INVALID

People

(Reporter: mcafee, Assigned: bugzilla)

Details

plaintext compose., linux.

 reply format doesn't give me ">": prefix,
and cariage returns seem flakey. Couldn't
 cut &paste my example mail, but ? we can
do much better than this.
I think the > is the subject of another bug.... I'll try to find it.
I can't find the exact bug number.

Some items for plain text which Akkana says will be fixed in M12
http://bugzilla.mozilla.org/show_bug.cgi?id=18100
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → INVALID
Copy/Past works on Mac (using keyboard shortcut). If it doesn't on Linux, please file a separate bug.
missing ">" is an known problem that should be fixed soon.
Carriage return problem is filed as bug 18100

This is not a bug report but more a poor complain. Mark it as invalid
Status: RESOLVED → VERIFIED
Cut/paste on linux compose works. No need to write a separate bug.
Mark this Won't fix/verified
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.