Quick Launch icon does not load on startup.

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
16 years ago
6 years ago

People

(Reporter: akatesrose, Assigned: law)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.2.1) Gecko/20021130

After opecning mozilla, regardless of whether its auto-open or opened on
internet connection, no icon appears in the quick lanuch bar. 

Operating system: Win ME
Internet: Bell Sympatico

Reproducible: Always

Steps to Reproduce:
1. Open mozilla

Actual Results:  
No quick launch. Opened navigator.

Expected Results:  
Opened navigator and had a quick launch icon appear.

Comment 1

16 years ago
Aaron, is Quicklaunch enabled in Preferences->Advanced?
OS: other → Windows ME

Comment 2

16 years ago
Aaron,

Are you using the Installer to download/install Mozilla?  There is a checkbox
for QuickLaunch there that is off by default- otherwise you would have to
launch, enable the pref and the icon should appear.

Works for me- if you disagree, please reopen
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 3

16 years ago
verified
Status: RESOLVED → VERIFIED
Component: QuickLaunch (AKA turbo mode) → QuickLaunch (AKA turbo mode)
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.