[DOGFOOD][BETA] POST METHOD form submisions not working

VERIFIED WORKSFORME

Status

()

Core
Networking
P3
normal
VERIFIED WORKSFORME
19 years ago
19 years ago

People

(Reporter: chris hofmann, Assigned: Gagan)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT+] 11/19)

(Reporter)

Description

19 years ago
Stefanos Karasavvidis <stefos@multimedia-sa.gr> wrote in message
  news:382589D6.102D2064@multimedia-sa.gr...
  > Does the current mozilla build support POST METHOD form submisions???
  >
  > Some sites I've tried out don't seem to work with mozilla (e.g. login at
  >
  > developer.java.sun.com or
  > http://www.crete.tournet.gr/ShowSmeSearchFormServlet.jdp?srType=rent)
  >
  >

Updated

19 years ago
Summary: [dogfood] [beta] POST METHOD form submisions not working → [DOGFOOD][BETA] POST METHOD form submisions not working
Target Milestone: M12
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED

Comment 1

19 years ago
seems a duplicate of 12599

Updated

19 years ago
Whiteboard: [PDT+]

Comment 2

19 years ago
Putting on PDT+ radar.

Updated

19 years ago
Whiteboard: [PDT+] → [PDT+] 11/19

Comment 3

19 years ago
Marking 11/19, per warren

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 4

19 years ago
I was successful submitting forms at both of these sites using today's build.
POST should be working now.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 5

19 years ago
Verified working on 1999112908.

Comment 6

19 years ago
Bulk move of all Necko (to be deleted component) bugs to new Networking

component.
You need to log in before you can comment on or make changes to this bug.