Closed Bug 184296 Opened 18 years ago Closed 18 years ago

Add Internet Shortcut icons

Categories

(SeaMonkey :: UI Design, defect)

x86
Windows 98
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 150335

People

(Reporter: contact2009, Assigned: samir_bugzilla)

Details

Testing with Mozilla pre-1.3 alpha, build 2002120708, Windows 98. No duplicates
found.

When Mozilla is the default web browser, the default icon for Internet Shortcut
files is not the Mozilla icon. Instead, it is still the IE icon. 

To reproduce, make Mozilla the default web browser, go to a web site, then drag
the throbber to the desktop. An Internet Shortcut icon will be created on the
desktop. It is an IE icon, not a Mozilla icon.
.
Assignee: shliang → sgehani
Component: Themes → XP Apps
QA Contact: pmac → paw

*** This bug has been marked as a duplicate of 150335 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.