Browser crashes when i attempt to play music at




16 years ago
15 years ago


(Reporter: Dave Slaven, Assigned: Peter Lubczynski)


({crash, stackwanted})

Mac OS X
crash, stackwanted

Firefox Tracking Flags

(Not tracked)





16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2.1) Gecko/20021130

It gets as far as doing the test for RealOnePlayer, and it passes this test.
Then when i click on "Yes", the browser crashes.

Reproducible: Always

Steps to Reproduce:
1.Go to
2.Click on one of the music categories (say, Alt and Hard Rock)
3.Click on one of the subcategories (e.g. 80s alternative)
4.Click on the "Listen" rectangle.
5.New (small) window pops up. When sound starts, click on "Yes"
Actual Results:  
Browser crashes.

Expected Results:  
Mozilla should have played streaming audio from

Using Moz 1.2.1, Mac OS 10.1.5, RealOnePlayer 9.0b2, on an iMac DV SE (Summer
2000 edition) with 384 MB of RAM.
plug-ins for a start
Assignee: asa → beppe
Component: Browser-General → Plug-ins
QA Contact: asa → shrir
Summary: Browser crashes when i attempt to play music at → Browser crashes when i attempt to play music at


16 years ago
Whiteboard: [stackwanted]

Comment 2

16 years ago
tested on macOSX, with trunk build from today and RealOne v. 9.0b2
I initially had trouble until I removed stale cookies set from a previous Real
install. Once I cleared the cookies, it worked fine.

Reporter: can you remove any cookies set by real and then try again.

Comment 3

16 years ago
Tried removing cookies, as was suggested. Removed every cookie starting with
"real" or "www.real". Restarted computer. Problem persists.

Comment 4

16 years ago
I know this may be a hassle, but could you remove all cookies, uninstall Real
and ensure there are no Real files left in the plugins dir, then reinstall
RealOne. It just seems like youhave some residual info that is causing the
problem. There may be old Real files laying around, etc.

Comment 5

16 years ago
Assignee: beppe → peterl

Comment 6

16 years ago
I deleted the app, deleted all cookies using Mozilla preference pane, deleted
anything "real" from internet plugins folder and preference folder. Searched
with Sherlock under "real". Nothing left except the System 9 app and some stuff
in the System 9 folder. Unstuffed OS X version of RealOnePlayer, fired it up,
went to website. Problem persists.

Comment 7

16 years ago
i will check this out now...

Comment 8

15 years ago
WorksForMe using FizzillaMach/2003021203. Dave, can you still reproduce this
problem using a current nightly build? If so, ensure TalkBack is enabled and
report a representative incident ID hereon.
Severity: normal → critical
Keywords: crash, stackwanted
Whiteboard: [stackwanted]

Comment 9

15 years ago
WFM too, please update your build
Last Resolved: 15 years ago
Priority: -- → P3
Resolution: --- → WORKSFORME
Target Milestone: --- → Future
You need to log in before you can comment on or make changes to this bug.