When initial letters of an address are typed, Mozilla first supplies name@one's own ISP.

VERIFIED DUPLICATE of bug 100207

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 100207
15 years ago
10 years ago

People

(Reporter: Michael Graubart, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.3a) Gecko/20021128
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.3a) Gecko/20021128

When the initial letters of an address are typed into the address field in
'Compose' or 'Forward', Mozilla first supplies name@one's own ISP. For example,
my ISP is BTInternet.com. If I want to enter the address of Bloggs, who has an
e-mail address at a different ISP (and which is in my address book), the first
thing that appears is <bloggs@btinternet.com>. If one is in a hurry and presses
'Enter' or 'Shift', one is apt to get the wrong address, and the message cannot
be sent to the desired recipient.

Reproducible: Always

Steps to Reproduce:
1. In the address field of 'compose' or 'forward', type the name or nickname of
someone in your address book. 


Actual Results:  
What was entered first was the addressee's name@my own ISP.

Expected Results:  
It should have entered the address as it appears in my address book, i.e. the
addressee's name@the ISP of the addressee.

Mac G3 (old beige), OS 9.2.2. Modern style.
composition
Assignee: sspitzer → ducarroz
Component: Mail Window Front End → Composition
QA Contact: olgam → esther

Comment 2

15 years ago
This is a dup, I'll find the bug

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 100207 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.