Phoenix lacks "Open Web Location" menu option and its shortcut "ctrl + shift + L"

VERIFIED INVALID

Status

()

Firefox
Menus
--
enhancement
VERIFIED INVALID
16 years ago
13 years ago

People

(Reporter: Fabio Seitsugo, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

Phoenix lacks "Open Web Location" menu option and its shortcut "ctrl + shift + L".

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
I see the same using: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a)
Gecko/20021207 Phoenix/0.5

Steps to Reproduce:
1. Open File menu and see "Open Web Location" missing
2. Try to use keyboard shortcut CTRL-SHIFT-L and nothing happens

Comment 2

16 years ago
As far as I remember, this was removed by Blake because it's useless (you have
the URIbar that does exactly the same thing).

-> Marking INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

16 years ago
I prefer to press ctrl + shift + L rather than reach the mouse and point it to
the URIbar. I go from one page to another faster using a keyboard shortcut.

In mozilla I can change the focus to the URIbar presing ctrl + tab, which works
as a keyboard shortcut "substitute" for ctrl + shift + L.

In phoenix, the same shortcut (ctrl + tab) was changed in the last build to
navigate between tabs.

is there any shortcut to change focus between the URIbar and the webpage?

Comment 4

16 years ago
Use Alt+D to reach the URIbar.
Other keyboard shortcuts can be found there:
http://texturizer.net/phoenix/keyboard.html
To switch from the address bar to the content of the page, just hit the tab key.

Comment 5

15 years ago
verifying
Status: RESOLVED → VERIFIED

Comment 6

15 years ago
Taking QA Contact as designated owner of Firebird-Menus. Sorry for bugspam.
QA Contact: asa → bugzilla

Comment 7

15 years ago
*** Bug 220785 has been marked as a duplicate of this bug. ***

Updated

13 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.