Trere is no history, exept Mozilla page front

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
13 days ago

People

(Reporter: brigeo, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130

I change MOZILLA version 1.2.a to 1.2.1 . Since this changement, i have no more
history. I mean, if I click there is no trace of the URL i have seen.
For me it is too enormous to be à bug ? 

Reproducible: Always

Steps to Reproduce:
1.when i want to see the history, i can see the hystory of tehe 1.2.a version
but not the nex !!!
2.
3.

Comment 1

16 years ago
This is also true for me.

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3; MultiZilla v1.4.0.3e)
Gecko/20030319 Debian/1.3-3

No history what so ever.  The location bar doesn't have any links ever.  The
history sidebar is empty.  It's like Mozilla thinks I've never been to any
webpages.  Even with a new profile and everything.

Comment 2

15 years ago
I am bitten too. I have no history in the browser. I _do_ see history entries in
history.txt (but not in history.dat), after i had renamed the original files. My
history window (CTRL-H), sidebar history, navigation bar history (type-ahead
etc.) remain empty. I also tried a new .mozilla, didn't help.

I use Mozilla 1.3.1: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3.1)
Gecko/20030527 Debian/1.3.1-2

Comment 3

15 years ago
Since today i notice i have a browser history again. I use Mozilla 1.4 from
Debian, package mozilla-1.4-4.

Comment 4

15 years ago
unable to reproduce with latest 1.7 beta release or newer.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Updated

13 days ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.