onMouseOut not properly executed the first time

RESOLVED DUPLICATE of bug 130620

Status

()

Core
Layout: Tables
RESOLVED DUPLICATE of bug 130620
15 years ago
15 years ago

People

(Reporter: Plamen K. Kosseff, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1; MultiZilla v1.1.32 final) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1; MultiZilla v1.1.32 final) Gecko/20021130

please see the http://jmp.hit.bg/cell_onMouseOut_Bug.html 
the backgrownd of the sells doesn't always change the first time onMouseOut
sould be executed any subsequent mouse outs are handled corectly



Reproducible: Always

Steps to Reproduce:
just move the mouse over the table 
Actual Results:  
some of the cells stay with #B6B5B5 background instead of change to #cccccc

Expected Results:  
change the background of the cells to #cccccc

Comment 1

15 years ago
confirming using build 2002120908 on Linux.
Dupe of bug 146808 ? or bug 130620 ?

may be a dupe of another bug report: bug 175501, bug 166658, bug 157305, bug
155276, bug 126613, bug 103055, etc. There're 26 bug reports with "mouseout" in
subject.
OS: Windows XP → All
Hardware: PC → All

Comment 2

15 years ago
Please reopen if you disagree.

*** This bug has been marked as a duplicate of 130620 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.