crash when i want to view www.ms.ro

RESOLVED DUPLICATE of bug 57372

Status

--
critical
RESOLVED DUPLICATE of bug 57372
16 years ago
8 years ago

People

(Reporter: qazplm2002010, Assigned: joshua.xia)

Tracking

({hang})

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130

maybe is the java(J2-1.3.1 Standard Editition) or maybe is the browser. one
thing is for sure www.ms.ro freezes the browser(not the computer - but makes it
instable). talkback doesn't say anything like nothing happened

Reproducible: Always

Steps to Reproduce:
1.enter http://www.ms.ro/ in the address bar
2.hit enter
3.voila!

Actual Results:  
CRASH!

Expected Results:  
show me tha page!

Comment 1

16 years ago
WFM 2002120808, Windows 2000 with Java plugin 1.4.0 
Reporter:
Please upgrade to JRE1.4.1 
(http://java.sun.com/j2se/1.4.1/download.html)

wfm with win2k and JRE 1.4.1

btw: a hang/greeze is no crash and Talkback can't catch hangs.
Assignee: idk → joshua.xia
Component: Java-Implemented Plugins → OJI
Keywords: hang
QA Contact: avm → petersen

Comment 3

16 years ago
site uses fphover.class applet, which is known to crash Sun's JRE 1.3.x.
Upgrading to JRE 1.4.1_01 will fix this issue.

*** This bug has been marked as a duplicate of 57372 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.