"Check Spelling > Language > Download more" leads to a navigator window with an empty url

VERIFIED INVALID

Status

SeaMonkey
Composer
VERIFIED INVALID
15 years ago
13 years ago

People

(Reporter: Stefan Sofariu, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3a) Gecko/20021208
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3a) Gecko/20021208

When trying to chose download a different language in the spell cheking tool of
the mail client, the application starts a navigator window with an empty url

Reproducible: Always

Steps to Reproduce:
1. Compose an email
2. Chose "Spell"
3. A "Check Spelling" window pops up
4. Chose in the "Language" popdown menu "Download more"
Actual Results:  
An empty window pops up.
In order to continue working you have to close the navigator window

Expected Results:  
show content or an error message

I encountered the error on XP with Mozilla 1.2.1 and on NT with 1.3nighty
reassign to editor
.
Assignee: ducarroz → syd
Component: Composition → Editor: Composer
Product: MailNews → Browser
QA Contact: esther → sujay
>2. Chose "Spell"

I can't do that since Mozilla have no spellchecker.
Is this a a engine or third-party spellchecker bug (and invalid)
 
(Reporter)

Comment 4

15 years ago
the spell checker has been implemented by default only in the new build 1.3nightly.
it's right: in the version 1.2.1 has to be manually installed.
since has been adopted is it still a third-party tool?
no, it's not in the nightly (unless i missed something)
(Reporter)

Comment 6

15 years ago
it seems that when I uninstalled 1.2.1 and installed 1.3nightly the plugin has
been reinstalled without my help, making me thought the plugin is now part of
the project.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 7

15 years ago
verified.
Status: RESOLVED → VERIFIED

Comment 8

15 years ago
reset owner in case bugs are reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.