Cannot /does not import IE Favourites into Bookmarks

RESOLVED DUPLICATE of bug 176715

Status

SeaMonkey
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 176715
15 years ago
13 years ago

People

(Reporter: Tim Ecott, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Installation of Mozilla 1.2.1 on W2K SP3. IE=5.5
Does Mozilla automatically import the IE bookmarks from c:\documents and
settings\<username>\favorites?? If so this does not appear to work. The
"Imported IE Favorites menu is empty. When this is selected from the pull down
menu all I see to the right is a small grey square where I would expect to see
the items in the Favorites menu.
If this has to be manually imported, please advise where, as I cannot see an
option to do this.

Reproducible: Always

Steps to Reproduce:
1. None really, following installation I do not see entries in Imported IE
Favorites"
2.
3.




I don't have any special file permissions or other reason to prevent Mozilla
reading the required data. It is in the 'standard' place.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 176715 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.