Forwarding mail adds <div> HTML tag to text only mail

RESOLVED DUPLICATE of bug 183655

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 183655
15 years ago
13 years ago

People

(Reporter: Derwood, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021209
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021209

<div class="moz-text-flowed" style="font-family: -moz-fixed">  Gets added to
mail forwarded from the sent folder.  

The original mail doesn't have this tag in it, but the forwarded message does.

Reproducible: Always

Steps to Reproduce:
1. Create text only mail and send it
2. Forward the mail from the sent folder to new recipients
3. tag shows up
Actual Results:  
tag gets added to forwarded mail

Expected Results:  
Not added it.

Updated

15 years ago
QA Contact: olgam → esther

Updated

15 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All
(Reporter)

Comment 1

15 years ago
The <div ... tag is wrapping the entire forwarded message's body text.  There's
a </div> tag at end of the body.
(Reporter)

Updated

15 years ago
Summary: Forwarding mail adds HTML to text only mail → Forwarding mail adds <div> HTML tag to text only mail

Comment 2

15 years ago
marking this as dupe of bug 183655 for esther.

*** This bug has been marked as a duplicate of 183655 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.