Closed Bug 184495 Opened 22 years ago Closed 22 years ago

Receive entry point could not be found in xpcom.dll error on startup

Categories

(SeaMonkey :: General, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 168517

People

(Reporter: ron, Assigned: asa)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

I just installed 1.2.1. Whenever I start it, I receive "Procedure entry point
??1nsAVLTree@@QAE@XZ could not be found in xpcom.dll." i also receive this
message when I go to Help/About Plug-Ins. This has not happened in earlier
versions. Program seems to run properly after error message.

Reproducible: Always

Steps to Reproduce:
1.Start mozilla
2.
3.

*** This bug has been marked as a duplicate of 168517 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.