Mouse wheel doesn´t work in adress bar

RESOLVED DUPLICATE of bug 78786

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 78786
16 years ago
14 years ago

People

(Reporter: Benjamin haberkorn, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

I´m using a IntelliMouse Explore r3.0 with the latest drivers.
When using Mozialla 1.21, I can´t use the mouse wheel within (!) the adress bar.
Wheeling the main browser window works...

This needs to be fixed.

Reproducible: Always

Steps to Reproduce:
1. be sure to have plenty of visited sites in your adress bar.
2. open the adress bar
3. try to scroll down the adress list using the mouse wheel. doesn´t work.

Actual Results:  
It doesn´t scroll. you have to click the arrows to scroll down.

Expected Results:  
Mouse wheel has to work within the adress bar.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 78786 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.