Shacknews ja.zz dthread user interface keys don't work

VERIFIED DUPLICATE of bug 167921

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 167921
15 years ago
15 years ago

People

(Reporter: Dan Giralte, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

Shacknews' comment system has javascript shortcut keys to aid navigation.  

Instance 1) keys a/z (up/down) comment navigation works, however Phoenix
defaults to text-search and moves the viewpoint.

Instance 2) Using r to reply to a post does not work at all, does not enter the
comment # in the 'reply to' textbox.

Instance 3) Using ctrl+enter to submit a comment does not work at a..

Reproducible: Always

Steps to Reproduce:
You need to make sure your view is set to 'dthread'.  There is a listbox next to
the 'Create Account' link.

The details should explain the reproduce procedure.
Actual Results:  
See Details


I'm not sure if this is an enhancement or a bug.  

The Enhancement part would come in if the inline text search was turned into an
on/off option, or something that could be turned on or off with a keyboard combo.  

However considering Phoenix isn't responding to javascript events its possibly a
bug.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 167921 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Mass verifying of old bugs.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.