About Mozilla displays 1.1b in new window (should be version 1.2.1)

VERIFIED INVALID

Status

--
trivial
VERIFIED INVALID
16 years ago
14 years ago

People

(Reporter: myrkat, Assigned: oeschger)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b; MultiZilla v1.1.22) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b; MultiZilla v1.1.22) Gecko/20021130

In the HELP -> ABOUT MOZILLA section, the new (not tabbed) window that opens
displays the version as 1.1b both in the large, colored text and the "normal"
text (such as: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b;
MultiZilla v1.1.22) Gecko/20021130)

This was from a FRESH (no registry or leftover pieces) install of 1.2.1.

It may be something that MULTIZILLA left over or takes over inappropriately (as
I have not installed multizilla for thie 1.2.1 version yet).  I searched my
registry for "multizilla" and did not find anything, however.



Reproducible: Always

Steps to Reproduce:
1. Go to HELP
2. Click ABOUT MOZILLA
3. View

Actual Results:  
I get a new window that shows the version to be 1.1b and has this:
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b; MultiZilla v1.1.22)
Gecko/20021130

Expected Results:  
Shown the version to be 1.2.1

Using Orbit Retro theme.  However, it did happen with the default theme for the
3 seconds I used it.
>registry

Mozilla use the registry only for OS integration and not for options

-> invalid (no bug and this is no support databse)

delete the line in prefs.js
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

16 years ago
Created attachment 108801 [details]
Help About screenshot of Mozilla 1.2.1 (showing 1.1b still)

Mozilla 1.2.1 w/ Orbit Retro theme, showing it's HELP->About Mozilla page.
(Reporter)

Comment 3

16 years ago
<I>>registry
Mozilla use the registry only for OS integration and not for options
-> invalid (no bug and this is no support databse)
delete the line in prefs.js</I>

Registry was only mentioned to show the install was clean.  Does not change the
fact that Mozilla 1.2.1 displays "1.1b" in the Help->About window.

I do not have a prefs.js file in my mozilla.org directory.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
Brian Diederich: 
This bug is invalid because it's no bug (please don't reopen this one) !

The prefs.js is in your Mozilla-profile folder.
Please read the release notes before you file a bug

For such question ask 
a) on irc /irc://irc.mozilla.org/#mozillazine) 
b) in the newsgroups (not the developer newsgroups)



Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → INVALID

Comment 5

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.