modal dialogs block all browser windows

RESOLVED DUPLICATE of bug 74331

Status

defect
--
minor
RESOLVED DUPLICATE of bug 74331
17 years ago
11 years ago

People

(Reporter: griph, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

having opened save dialog I want to open another local html. New browser window
should be started for it, but it is shown only after the save dialog is closed


Reproducible: Always

Steps to Reproduce:
1. Click File -> Save Page As...
2. Try to open some locally saved html page from file manager, i.e. Windows
Explorer. New browser window should be shown, but it is not!
3. Confirm or cancel saving. 

Actual Results:  
When save dialog is closed new browser window is shown

Expected Results:  
New browser window should be shown immediately

Comment 1

17 years ago
->XPApps GUI
Assignee: asa → blaker
Component: Browser-General → XP Apps: GUI Features
QA Contact: asa → paw

Comment 2

16 years ago
Could this be a dupe of bug 74331?

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 74331 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite

Updated

11 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.