Feature -- Newsgroup filters

VERIFIED DUPLICATE of bug 17483

Status

MailNews Core
Filters
--
enhancement
VERIFIED DUPLICATE of bug 17483
16 years ago
10 years ago

People

(Reporter: Karen Reznek, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130

I would love to see filtering available for newsgroups. The only info on
filtering I can find applies only to the email portion.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
Already fixed, and will be available starting with Mozilla 1.3a.


*** This bug has been marked as a duplicate of 17483 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.