filter an incoming message: if sender is or isnot in my address book then...

VERIFIED DUPLICATE of bug 162789

Status

MailNews Core
Filters
--
enhancement
VERIFIED DUPLICATE of bug 162789
16 years ago
10 years ago

People

(Reporter: Alfa, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

It'd be cool if an incoming mail can be filtered if the sender is or not in
user's address book.

in this way, it's possible to filter the spam like:
if sender is in my addressbook then move the mail in 'goodmail'.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
there is not a filter like that.

Expected Results:  
match sender with addressbook

*** This bug has been marked as a duplicate of 162789 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.