Closed Bug 184661 Opened 17 years ago Closed 17 years ago

add common filters trough all accounts

Categories

(MailNews Core :: Filters, enhancement)

x86
Windows 2000
enhancement
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 34973

People

(Reporter: alfa21, Assigned: naving)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

I think could be usefull if an user can make a global filter that works trough
all his mail accounts.
In this manner, we can make filters that will apply to all mail accounts,
without the need to make duplicate rules.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
we have only 'local' filters.

Expected Results:  
the possibility to make 'global' filters also.

*** This bug has been marked as a duplicate of 34973 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.