hangs with full CPU usage and ever increasing memory usage when saving or sending email

RESOLVED WORKSFORME

Status

MailNews Core
Composition
--
critical
RESOLVED WORKSFORME
15 years ago
10 years ago

People

(Reporter: Alonso Acuña, Assigned: Jean-Francois Ducarroz)

Tracking

({crash, stackwanted})

Trunk
x86
Linux
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021130

Unusual env: I have a background FTP which is eating most of the bandwith, but
that's it the rest is normal.

I start mozilla then reply to msg, then save or send and it just hangs using all
CPU and slowly eating more and more memory until I have to close it.

Reproducible: Always

Steps to Reproduce:
1.start
2. replay to msg
3. save or send

Actual Results:  
it just hangs using all CPU and slowly eating more and more memory until I have
to close it.

Expected Results:  
well send or save the email I guess
(Reporter)

Comment 1

15 years ago
I no longer experience this problem I think it had to do with some bad message
because I deleted all messages that arrived today (today was when the problem
started), I then compacted all folders, restarted and it doesn't hang now. There
was one message which caught my attention, it had tomorrow's date, apart from
that the rest where just regular messages.
I sent in a couple of talkback reports I can't find the talkback screen where
the #'s are, but one had my email in the comments part alonsoalonsocr@yahoo.com

Updated

15 years ago
Keywords: crash, stackwanted

Comment 2

15 years ago
Thank you for your follow up report. Resolving as worksforme.

Reporter, if you see this problem again, you might also try deleting the
xul.mfasl file in your profile directory while Mozilla is closed. It could be a
result of bug 169777.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Summary: hangs with full CPU usage and ever increasing mem usage when saving or sending email → hangs with full CPU usage and ever increasing memory usage when saving or sending email
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.