browser crashes when clicking on Edit > Preferences

VERIFIED DUPLICATE of bug 184538

Status

VERIFIED DUPLICATE of bug 184538
16 years ago
14 years ago

People

(Reporter: davek524, Assigned: bugs)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130

browser crashes when clicking on Edit > Preferences

I hope you fix this on the next version. Or I'll have to go back to another
browser, and I like Mozilla the best.



Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Do you get a crash or a hang/freeze ?
works after killing "xul.mfl"

marking s dupe of bug 184538

*** This bug has been marked as a duplicate of 184538 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.