Ebay main page - "Home My Ebay Site Map Login" line is not a link inserted by JavaScript, just an image

RESOLVED DUPLICATE of bug 182292

Status

()

Core
DOM: Core & HTML
RESOLVED DUPLICATE of bug 182292
15 years ago
15 years ago

People

(Reporter: Michael Rozhanovsky, Assigned: jst)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2) Gecko/20021126

On Ebay's main page Javascript links on "Home My Ebay Site Map Login" line
(first line of text on the page) do not work. Right-clicking on them returns
properties for an image, no link. Hitting the MyEbay link on all other pages
works just fine.

Reproducible: Always

Steps to Reproduce:
1.Go to http://www.ebay.com/
2.Click My eBay or Sign In at the top of the page


Actual Results:  
Nothing

Expected Results:  
Gone to the login page http://cgi3.ebay.com/aw-cgi/eBayISAPI.dll?SignIn
please upgrade to 1.2.1 (release 4 days after 1.2)
1.2 had a major bug (you get errors on many webpages including ebay)


*** This bug has been marked as a duplicate of 182292 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.