browser crashes when I access this URL from, and only from, http://us.imdb.com/Trailers?0307479

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Minko Markov, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.2.1) Gecko/20021130

When I load the mentioned URL "normally", that is
by copy/paste/go, it works OK. When I go to the
imbd.com's trailer site and click the hyperlink there,
mozilla dies. The feedback agent is not activated,
the browser just dies.

Reproducible: Always

Steps to Reproduce:
1. Go to http://us.imdb.com/Trailers?0307479
2. Click the link right of  "1001ba.com"
Actual Results:  
Mozilla disappears silently on the spot

Expected Results:  
Should have loaded http://www.1001ba.com/s.html
normally. If there is a problem with the code
of the imdb.com's site, should have reported
a warning or something.

Mozilla may have problems with imdb.com's html.
This is the second time I am typing this bug
report. The first time I was in the middle of
completing it, when I opened a new tab and loaded
 http://us.imdb.com/Trailers?0307479
in it. I did not click the problematic link
(http://www.1001ba.com/s.html) this time, just
the imdb.com's site. Mozilla crashed (at imdb.com)
and this time the feedback agent got activated.
worksforme, linux trunk build 2002-12-09-22...

Comment 2

15 years ago
wfm in OS/2 trunk 2002120912
(Reporter)

Comment 3

15 years ago
wfm too, with the lates nightly

Comment 4

15 years ago
Works for me using linux trunk nightly 2002122708. This is probably bug 173938;
when I loaded <http://us.imdb.com/Trailers?0307479>, the page included a flash
animation (an ad on the right side). Checking the page source confirms that the
flash object is being loaded inside of an iframe.

Minko, could you upgrade to mozilla 1.3alpha (or a recent nightly build) and see
if this problem persists? Please update this bug report with the results.
(Reporter)

Comment 5

15 years ago
Like I said, 1.3a (Linux i386) works fine with
	http://us.imdb.com/Trailers?0307479
I just tested it with the lates nightly 
The first time it crashed. On the subsequent tests
it did not crash, but did not show the flash animation
either -- there was a blank rectangle on the right
side. Flash animation works fine at all the other sites
I could think of (with 2002122905, that is).

Comment 6

15 years ago
Okay, resolving worksforme based on the reporters comments #3 and #5. Thanks for
following up, Minko.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.