Closed Bug 184700 Opened 18 years ago Closed 18 years ago

<abbr> tag problem

Categories

(SeaMonkey :: General, defect)

x86
Windows XP
defect
Not set
trivial

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 67127

People

(Reporter: jariv, Assigned: asa)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2a) Gecko/20020910 WebWasher 3.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2a) Gecko/20020910 WebWasher 3.2

On Q1's answer "CC and DX" when I place pointer over
'CC' it shows wierd char.

(view source - search for 'DX' to find the spot)


Reproducible: Always

Steps to Reproduce:
see details
can you produce a testcase ?
That's the carriage return from the source (and this seems to be fixed in
current trunk linux builds at least)...
Duplicate of bug 67127? (Define "weird char".)
yup

*** This bug has been marked as a duplicate of 67127 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.