error message on start up: md5sum not found

VERIFIED DUPLICATE of bug 163744

Status

SeaMonkey
Build Config
--
minor
VERIFIED DUPLICATE of bug 163744
15 years ago
13 years ago

People

(Reporter: Jeff Patterson, Assigned: hacker formerly known as seawood@netscape.com)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; HP-UX 9000/785; en-US; rv:1.2) Gecko/20021203
Build Identifier: Mozilla/5.0 (X11; U; HP-UX 9000/785; en-US; rv:1.2) Gecko/20021203

showed up when upgrading from 1.2b to 1.2.1. Operating system HP-UX 11.0

Reproducible: Always

Steps to Reproduce:
1.export MOZILLA_FIVE_HOME="my new mozilla directory"
2.cd "my new mozilla directory"
3../mozilla

Actual Results:  
error message in terminal: md5sum not found

Expected Results:  
started up without complaining

browser seems to work ok.
-> build config (this is done in run-mozilla.sh)
Assignee: asa → seawood
Component: Browser-General → Build Config
QA Contact: asa → granrose

*** This bug has been marked as a duplicate of 163744 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.