checking the link properties hangs (CPU 100%) the browser

RESOLVED DUPLICATE of bug 169777

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 169777
16 years ago
14 years ago

People

(Reporter: Otto Kolsi, Assigned: asa)

Tracking

({hang})

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

When right-clicking a link and selecting the Properties from menu, the browser
hangs and does not get any input anymore. CPU load goes also to 100%.

Reproducible: Always

Steps to Reproduce:
1. right click a link on the page
2. select Properties


Actual Results:  
See details

Expected Results:  
Show the properties dialog.

Comment 1

16 years ago
WFM - 2 hours old CVS based build - WinXP-Sp1.

Any 3rd party theme used ?

Clean install of Mozilla ?
(Reporter)

Comment 2

16 years ago
I realized that almost all links (in Mozilla, Bugzilla etc. sites) had the same
error when checking properties (browser hang) so I re-installed Mozilla (without
un-installing it first). 

First time I launched the newly installed browser there was error: "Error
launching browser window: no XBL binding for browser" but after that it seems to
be working well. No link property hangs anymore. I guess this 'bug' was only in
my computer/installation..?

First Mozilla installation was clean and no 3rd party themes was used, just the
default modern theme.

Comment 3

16 years ago
Perhaps deleting xul.mfl helps

Comment 4

16 years ago
Reporter: if advice in comment #3 (deleting xul.mfl) kill your bug, so this is a
duplicate of bug 169777.

Thanks for your - quick - answer ;-)

Comment 5

16 years ago
..and the months went by..
Resolving as dup of bug 169777. Reporter, if still see the bug with current
builds, please add comment.

*** This bug has been marked as a duplicate of 169777 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.