All users were logged out of Bugzilla on October 13th, 2018

No application settings entry in print drop-down menu comparable to IE5

RESOLVED DUPLICATE of bug 177976

Status

()

RESOLVED DUPLICATE of bug 177976
16 years ago
16 years ago

People

(Reporter: ewb, Assigned: rods)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1) Gecko/20020826

In IE 5 it is possible to pick Internet Explorer off the print dialog drop down
menu and select if you want to include headers and footers as well as background
colors. The browser printing extensions in the Mozilla menu does not offer these
options.

Reproducible: Always

Steps to Reproduce:
1.Go to page with calendar with colored backgrounds to days to reflect holiday
schedule
2.Select HP4550 and make sure that "print color as gray" is not selected in
color options
3. Browser printing extensions offers nothing, so print.

Actual Results:  
Color text prints OK but the colored background to each day in the monthly
calendar prints as white rather than red or purple

Expected Results:  
Every day in the calendar should be easily categorized by its background color
which is what happens in IE5

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 177976 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: no application settings entry in print drop down menu comparable to IE5 → No application settings entry in print drop-down menu comparable to IE5
You need to log in before you can comment on or make changes to this bug.