newsgroup list is nearly impossible to read with one.char abbreviations

VERIFIED DUPLICATE of bug 61794

Status

MailNews Core
Networking: NNTP
--
enhancement
VERIFIED DUPLICATE of bug 61794
15 years ago
9 years ago

People

(Reporter: John T, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPME)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130

When one newsgroup in a long list of subscribed groups looks like:
a.b.i.p.old, maybe the "old" is a good enough clue, but it sure would be nice
to read the whole name, "alt.binaries.ibm.pc.old" in the list of subscribed
groups. How about giving the user the option in preferences to display the full
name?

Reproducible: Always

Steps to Reproduce:
1.switch to the mail/news window
2. select a news server in the mailnews sidebar to expand the list of groups
3.

Actual Results:  
a list of inscrutable newsgroups is displayed. Does that "a." stand for "alt" or
"acadia"? Does that ".b." refer to binaries, or business, or bears?


Expected Results:  
Provide the option in the view menu or in preferences to display the full
unabbreviated name of subscribed newsgroups.


This is a usability issue that makes Mozilla unsatisfactory for browsing newsgroups.
Whiteboard: DUPME

*** This bug has been marked as a duplicate of 61794 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.