Macs crash entering quicktime test site

VERIFIED DUPLICATE of bug 184919

Status

()

Core
Plug-ins
--
blocker
VERIFIED DUPLICATE of bug 184919
16 years ago
16 years ago

People

(Reporter: tracy, Assigned: rubydoo123)

Tracking

({regression, smoketest})

Trunk
PowerPC
All
regression, smoketest
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
seen on commercial trunk builds:

mac os9 2002-12-11-13-trunk
mac osx 2002-12-11-13-trunk

-goto test quicktime site URL

Crash

talkback from os9:

Stack Signature  free() 1a3864cf
Email Address twalker@netscape.com
Product ID MozillaTrunk
Build ID 2002121112
Trigger Time 2002-12-11 15:22:26
Platform MacOS
Operating System MacOS version 9.2.1
Module NSStdLib
URL visited http://www.apple.com/trailers
User Comments crash entering quicktime site
Trigger Reason PowerPC unmapped memory exception
Source File Name nsAllocatorManager.cp
Trigger Line No.
Stack Trace
free() [nsAllocatorManager.cp]
.__dl__FPv [CPlusPlusLevel.cp]
.__dla__FPv [CPlusPlusLevel.cp]
nsICODecoder::Close() [nsICODecoder.cpp, line 177]
imgRequest::OnStopRequest() [imgRequest.cpp, line 672]
ProxyListener::OnStopRequest() [imgLoader.cpp, line 868]
nsStreamListenerTee::OnStopRequest() [nsStreamListenerTee.cpp, line 65]
nsHttpChannel::OnStopRequest() [nsHttpChannel.cpp, line 3019]
nsOnStopRequestEvent::HandleEvent() [nsRequestObserverProxy.cpp, line 212]
nsARequestObserverEvent::HandlePLEvent() [nsRequestObserverProxy.cpp, line 115]
PL_HandleEvent() [plevent.c, line 644]
PL_ProcessPendingEvents() [plevent.c, line 574]
nsEventQueueImpl::ProcessPendingEvents() [nsEventQueue.cpp, line 388]
nsMacNSPREventQueueHandler::ProcessPLEventQueue() [nsToolkit.cpp, line 177]
nsMacNSPREventQueueHandler::RepeatAction() [nsToolkit.cpp, line 142]
Repeater::DoRepeaters() [nsRepeater.cpp, line 136]
nsMacMessagePump::DispatchEvent() [nsMacMessagePump.cpp, line 501]
nsMacMessagePump::DoMessagePump() [nsMacMessagePump.cpp, line 313]
nsAppShell::Run() [nsAppShell.cpp, line 120]
nsAppShellService::Run() [nsAppShellService.cpp, line 471]
main1() [nsAppRunner.cpp, line 1544]
main() [nsAppRunner.cpp, line 1905]
.__start

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 184919 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.