Mozilla crashed after clicking on "hier den Ruckblick auf PIANO 2002" link [@ _XPTC_InvokeByIndex]

RESOLVED WORKSFORME

Status

()

Core
Event Handling
--
critical
RESOLVED WORKSFORME
15 years ago
10 years ago

People

(Reporter: Greg K., Assigned: saari (gone))

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
FizzillaMach/2002120907 crashed at _XPTC_InvokeByIndex after accessing the URL,
<http://www.lucernefestival.ch/pia_main_frame.asp>, then clicking the link,
"hier den R�ckblick auf PIANO 2002".

The crash was not subsequently reproducible.
(Reporter)

Comment 1

15 years ago
Created attachment 109060 [details]
Crash report generated by FizzillaMach/2002120907 showing crash at _XPTC_InvokeByIndex
(Reporter)

Updated

15 years ago
Summary: Mozilla crashed after clicking on "hier den R�ckblick auf PIANO 2002" link → Mozilla crashed after clicking on "hier den R�ckblick auf PIANO 2002" link [@ _XPTC_InvokeByIndex]
(Assignee)

Comment 2

15 years ago
odd, like a JS exposed object went away before the timer fired. Ping this bug if
you can reproduce it, sounds timing dependant
(Reporter)

Comment 3

15 years ago
Can't reproduce using FizzillaMach/2003020603. Any sign of the stack in TB?
Summary: Mozilla crashed after clicking on "hier den R�ckblick auf PIANO 2002" link [@ _XPTC_InvokeByIndex] → Mozilla crashed after clicking on "hier den Ruckblick auf PIANO 2002" link [@ _XPTC_InvokeByIndex]

Comment 4

10 years ago
WFM per comment 3
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Crash Signature: [@ _XPTC_InvokeByIndex]
You need to log in before you can comment on or make changes to this bug.