Closed Bug 184991 Opened 22 years ago Closed 22 years ago

online.lloydstsb.co.uk - can't login to Internet banking

Categories

(Tech Evangelism Graveyard :: English Other, defect)

x86
All
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 164260

People

(Reporter: mozilla2, Assigned: tristan)

References

()

Details

(Whiteboard: [havecontact])

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021130

In Mozilla 1.1 I could login to Internet Banking fine; with the upgrade to 1.2.1
I can't login anymore (it returns me straight to the login screen). Requires an
account unfortunately. Not sure if this is a mozilla bug or LloydsTSB so going
for latter for now :-)

Reproducible: Always

Steps to Reproduce:
1.Attempt to login
2.Fails
3.

Actual Results:  
Did see some warnings/errors in javascript console e.g. window.event has no
properties. Otherwise no other feedback just returns me straight to the login
screen.


For me this is major; for others probably minor :-)
They are serving their style sheet as application/x-pointplus.  I will confirm
for that reason, even though it does not cause an issue.

I too saw many windows.event errors in the JavaScript console.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Summary: Can't Login To Internet Banking → online.lloydstsb.co.uk - can't login to Internet banking
Yep, it was the one reason I stuck with 1.1, but eventually I just decided to
upgrade and now have to use Internet Explorer to do my banking.

What usually happens is:

1. Log into the site.

2. Select an account from the list of accounts. At this point, you would
normally see a page detailing the last dozen or so transactions on the account.
Instead, it takes you back to the login screen.

3. log in again. You now get "Sorry we are unable to process your request. 
139049 - requested URL object not found : Reference"

Contact Information:
https://secure.lloydstsb.com/contacts/general/0,1007,general,00.html
Whiteboard: [have-contact]

*** This bug has been marked as a duplicate of 164260 ***
Status: NEW → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
VERIFIED DUPLICATE
Status: RESOLVED → VERIFIED
Whiteboard: [have-contact] → [havecontact]
tech evang june 2003 reorg
Component: Europe: West → English Other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.