Closed Bug 185002 Opened 19 years ago Closed 19 years ago

Writing statusline with JavaScript and more then on tab-window display wrong message

Categories

(SeaMonkey :: General, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 104532

People

(Reporter: j_reimer, Assigned: asa)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Opening two tab-windows, (a) maybe the URL above, who writes statusline messages
with JavaScript, (b) any other URL, for example http://www.mozilla.org.
When second tab-window (b) has the focus, you can see the
JavaScript-statusline-messages from tab-window (a). This is not correct!


Reproducible: Always

Steps to Reproduce:
1. Opening tab-window (a) http://www.alster-canoe-club.de
2. Opening tab-window (b) http://www.mozilla.org
3. See JavaScript-statusline-messages from (a) "Show image (0-5) ..."

Actual Results:  
See JavaScript-statusline-messages from (a) "Show image (0-5) ..."


Expected Results:  
No JavaScript-message from other tab-window.

*** This bug has been marked as a duplicate of 104532 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
v dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.