Error message at startup

VERIFIED DUPLICATE of bug 168517

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 168517
15 years ago
13 years ago

People

(Reporter: Christoph Bolay, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

startup error messages:

The procedure entry point ??1nsAVLTree@@QAE@XZ could not be located in the
dynamic link library xpcom.dll

Reproducible: Always

Steps to Reproduce:
1. When starting Mozilla
2.
3.

Actual Results:  
No runtime problem so far after clicking "Ok" button of error message

Comment 1

15 years ago
caused by outdated xpi package (probablt spellchecker)
Please search bugzilla before filing bugs, and follow the Installation Notes
when installing Mozilla.

*** This bug has been marked as a duplicate of 168517 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.