Way of configuring which mail triggers the mail notification

VERIFIED DUPLICATE of bug 11040

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 11040
16 years ago
10 years ago

People

(Reporter: Ivo Jansch, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

I'm subscribed to a zillion mailinglists, so the 'new mail notification' thingee
in the system tray is more on than off.  So basically, for me it no longer
functions as a 'you have new mail' thingee. Turning it off would help, but
actually I would like to know when I get 'real' mail. 

So a nice feature would be if you could configure that it should only be
triggered for mail that arrives in specific folders. Therefor, it should run
after the mail filter has executed. 

Either choosing what folders to leave out of the check, or the other way round,
choosing what folders to explicitly check, would be fine.

Reproducible: Always

Steps to Reproduce:

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 11040 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Notification → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.