Closed Bug 18503 Opened 20 years ago Closed 20 years ago

hiding toolbar / sidebar don't stick on open of new window

Categories

(SeaMonkey :: UI Design, defect, P2)

defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 16516

People

(Reporter: Brade, Assigned: slamm)

Details

In apprunner, when I collapse or hide a toolbar or side bar and then open a local
file, the toolbars/sidebar appear.  I think that the setting should be sticky
during the session (and probably across sessions).
Assignee: don → slamm
I see this too.  slamm.
OS: Mac System 8.5 → All
Priority: P3 → P2
Hardware: Macintosh → All
Target Milestone: M14
Maybe we can fix this for M14.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 16516 ***
VERIFY duplicate
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.