Closed Bug 1850326 Opened 11 months ago Closed 11 months ago

`Read messages` button in Account Central and `Get Messages` button does not update status bar

Categories

(Thunderbird :: Mail Window Front End, defect)

Thunderbird 115
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1832149

People

(Reporter: allanh, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: regression)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/114.0.0.0 Safari/537.36

Steps to reproduce:

Select "Read messages" while Mail Account name is focused.

Actual results:

Inbox messages are displayed.

Expected results:

It should work the same as the "Get Messages" option before displaying the Inbox messages. Nothing is displayed on the status bar. This has changed since version 102.14.0.

Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
Keywords: regression
Summary: "Read messages" Option does not work the same → `Read messages` button in Account Central does not work the same as 102, or `Get Messages` button

As you describe, for me Inbox messages are shown with 117 beta on Mac. And on 115.1.1 and 115.2.0 on windows 10.

But status bar is not consistently updated. Sounds like Bug 1832149 - No longer showing status info like "Opening Inbox..." or "Loading message..." in status bar of TB Beta 113.0b6.

The panel displayed when you click on an account is called Account Central.

Status: UNCONFIRMED → RESOLVED
Closed: 11 months ago11 months ago
Duplicate of bug: 1832149
Resolution: --- → DUPLICATE
Summary: `Read messages` button in Account Central does not work the same as 102, or `Get Messages` button → `Read messages` button in Account Central and `Get Messages` button does not update status bar
You need to log in before you can comment on or make changes to this bug.