All users were logged out of Bugzilla on October 13th, 2018

Can't drag selected text in web pages

RESOLVED DUPLICATE of bug 185033

Status

RESOLVED DUPLICATE of bug 185033
16 years ago
14 years ago

People

(Reporter: masayuki, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212

With trunk builds(2002121104 - 2002121204) on WinXP,
I can't drag selected text in web pages.
But I can drag selected text in textarea and input element.

Reproducible: Always

Steps to Reproduce:
1.Select text in web pages.
2.Try drag the text.
3.

Actual Results:  
I can't drag the text.

Expected Results:  
The text should be dragged.

I could open the URL in new tab by dragging the text to tabbar with before build.
This function is very important and very convenience for me.
I hope that this is not specification but a bug....

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 185033 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.