Go menu content doesn't always update properly

RESOLVED WORKSFORME

Status

()

Firefox
Menus
RESOLVED WORKSFORME
16 years ago
12 years ago

People

(Reporter: Jeremy M. Dolan, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I'm not sure how the go menu is supposed to work, since I don't see any docs,
but I don't think it's behaving as designed.

It's very neat that it's saved between runs, so you can jump back to one of the
last few pages you were at easily.

But, often sites aren't added when I surf. What's the criteria for being added
to the menu?

Also, because the Go menu bahavior seems to include pages from multiple tabs,
it's no longer just a combination of the back/forward button dropdowns like it
is in Mozilla. This means there's no keyboard accessible way to view the
back/forward list anymore.
(Reporter)

Comment 1

16 years ago
Been surfing in three tabs since I filed this bug, and neither this bugzilla
page nor the page I submited the bug from are in Go, nor are any sites from the
other tabs. The last page in the menu is quite old.

Comment 2

16 years ago
It is rather erratic. What it is supposed to do (as far as I know) is record
every recent page that you've visited in the order that they were visited
regardless of which tab they were visited in. I'm not sure menus is the right
place for this bug, but then History doesn't seem right either.

-->Confirmed Linux 20021231
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

15 years ago
Summary: phoenix Go menu erratic → Mozilla Firebird Go menu erratic

Comment 3

15 years ago
Taking QA Contact as designated owner of Firebird-Menus. Sorry for bugspam.
QA Contact: asa → bugzilla

Comment 4

15 years ago
Jeremy, are you still seeing this bug?
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7a) Gecko/20040110 Firebird/0.8.0+
(daihard: XFT+GTK2; optimized for P4/SSE-2)

The Go menu contains the title of each page I've visited so far (in an odd
order, but tabs can account for that). If this was a bug it's been stealth-fixed.

Comment 6

14 years ago
*** Bug 247893 has been marked as a duplicate of this bug. ***

Comment 7

14 years ago
OS -> All (see the duplicate that I marked)
OS: Linux → All

Updated

14 years ago
Summary: Mozilla Firebird Go menu erratic → Go menu content doesn't always update properly
(Assignee)

Comment 8

14 years ago
This seems to be working now.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.