Closed Bug 18506 Opened 21 years ago Closed 21 years ago

Can't activate menu item with shortcut key

Categories

(Core :: DOM: UI Events & Focus Handling, defect, P3, minor)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 13332

People

(Reporter: ataylor+origacct, Assigned: joki)

Details

To reproduce:
-launch mozilla
-press Alt+F to activate the file menu
-press O to activate the Open Web Location menu item

Result: Open Web Location highlights, but doesn't get activated.

Expected result: Same as clicking on Open Web Location

Tested with win32 nightly build from Tuesday, Nov. 9, 1999.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 13332 ***
Status: RESOLVED → VERIFIED
Verified a duplicate of 13332
Both bugs are for Keyboard accel or shortcuts for menus.
Component: Event Handling → User events and focus handling
You need to log in before you can comment on or make changes to this bug.