Change plug-ins default owner

RESOLVED DUPLICATE of bug 185702

Status

()

bugzilla.mozilla.org
Administration
RESOLVED DUPLICATE of bug 185702
15 years ago
7 years ago

People

(Reporter: rubydoo123, Assigned: Hixie (not reading bugmail))

Tracking

Details

(Reporter)

Description

15 years ago
Change plug-ins default owner to Peter Lubczynski
-> mozilla.org
Component: Reporting/Charting → Bugzilla: Keywords & Components
Product: Bugzilla → mozilla.org
Summary: Change plug-ins default owner → Change plug-ins default owner
Version: unspecified → other
Reassign to default owner.

Gerv
Assignee: gerv → ian
QA Contact: matty → timeless

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 185702 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.