Mozilla Bookmarks menu does not contain Imported IE favorites

RESOLVED DUPLICATE of bug 176715

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 176715
16 years ago
14 years ago

People

(Reporter: Kevin Pinto, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

I am using Mozilla with Windows XP Home, using the Internet Explorer browser
6.0.2800.1106.xpsp1.020828-1920

The Imported IE Favorites under the Bookmarks menu is one of the two:
(Empty)
or a small grey box smaller than the standard menu size.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Displayed the list of Internet Explorer favorites

I have a screenshot that I can email to you if you want.
(Reporter)

Comment 1

16 years ago
Created attachment 109180 [details]
Screenshot of the bug

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 176715 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.