Status

()

--
critical
VERIFIED DUPLICATE of bug 184916
16 years ago
16 years ago

People

(Reporter: m.terreaux, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212 Phoenix/0.5

Hi,

when I visit the page http://www.fnac.fr
phoenix crash.

useally when loading the page.
somtimes the page load, but I use the form in the top left to search something
and validate, it will crash

works well with moz 1.2.1
I use the last nightly of phoenix


Reproducible: Always

Steps to Reproduce:
1. open url www.fnac.fr
2. if no crash type something in the top left form and validate
3.

Actual Results:  
crash

Expected Results:  
display the page ;-)

Comment 1

16 years ago
WFM using Windows XP. 

Reporter, can you reproduce this in Mozilla?
Summary: phoenix crash → www.fnac.fr - crash

Comment 2

16 years ago
m.terreaux@free.fr (Mathias Terreaux) wrote:
> no I haven't this problem,
> 
> I use the 1.2.1 (the official version, not a nightly)
> 
> as I remember, I have visited this site without problem few weeks ago,
> with previous builds of phoenix.
> 
> Do I try this the last Mozilla nightly ?

Please always reply using Bugzilla, not email.

You should definitely try this using the latest Mozilla build, and also with a
clean new profile in Phoenix AND Mozilla. Please read the bug writing guidelines
at http://texturizer.net/phoenix/bugs.html
(Reporter)

Comment 3

16 years ago
I have tried with the last Mozilla (Mozilla/5.0 (Windows; U; Windows NT 5.0;
en-US; rv:1.3a) Gecko/20021212) and it doesn't crash...

With a phoenix new profile, it still crash

Comment 5

16 years ago
These crashes appear to be resolved in the latest Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021213 Phoenix/0.5.
I propose to change status of bugs 184955, 185042 and 185187 to RESOLVED.

Comment 6

16 years ago
Or better to FIXED (sorry for this unnecessary post)

Comment 7

16 years ago
WFM using Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a)
Gecko/20021213 Phoenix/0.5
Peter, if it works, then it's WORKSFORME, not FIXED.

Comment 8

16 years ago
Reporter, could you please try with the latest nightly (20021213, or 20021214),
a clean installation and a clean profile.
There are chances that the bug is gone, since it might be a dupe of bug 184916.

Comment 9

16 years ago
After a bit more testing...

*** This bug has been marked as a duplicate of 184916 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 10

16 years ago
I have tried the last build (Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US;
rv:1.3a) Gecko/20021214 Phoenix/0.5)
and it's doens't crash anymore.
Both with a clean account than with my old one.
Great :-)

Comment 11

16 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.