Closing the browser with the Downloads sidebar open cancels current downloads

VERIFIED DUPLICATE of bug 181374

Status

()

Toolkit
Downloads API
VERIFIED DUPLICATE of bug 181374
16 years ago
10 years ago

People

(Reporter: Martin Weber, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3a) Gecko/20021209 Phoenix/0.5
Build Identifier: Phoenix/0.5

If I download a file with the download manager and close the main Phoenix window
before the download is finished the downloaded file is never saved in any directory.

Reproducible: Always

Steps to Reproduce:
1. see above
2.
3.

Comment 1

16 years ago
This is a known issue (cf.
http://www.mozillazine.org/forums/viewtopic.php?p=13191&highlight=#13191 ), but
I couldn't find a related bug.
Confirming this, updating summary, and setting OS to All.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows NT → All
Summary: Download does not save → Closing the browser with the Downloads sidebar open cancels current downloads

Comment 2

16 years ago
It's not only a problem of "Phoenix"
mozilla's doing the same wrong way. It was looking for the download. mozilla
downloads the file correctly and tries to move it to the directory I selected
before. But the file won't arrive there. Because I hear my different harddisks
(the destination for the download is on another hdd as the temp-path). 
It seems, that the file is moved on my harddisk to a "nirvana"-directory ;-)

tested with 20021224-04 and 20021227-08

@Martin Weber: I'm not allowed to change "product" to "browser". I get an
error-message, that only the owner may change that flag. Please change it, thank you

*** This bug has been marked as a duplicate of 181374 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
Mass verifying of old duplicates.
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.