crash on demo #8 when using Win98

VERIFIED FIXED

Status

SeaMonkey
General
P3
normal
VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: mahjongg, Assigned: leger)

Tracking

({verifyme})

Trunk
x86
Windows 98
verifyme

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
choosing the pulldown menu option Debug -> Viewer Demos -> #8 Form crashes
seamonky M10.
Summary: crash on demo #8

Comment 1

18 years ago
Worked on Linux 1999111017 using Redhat 6.0.

Updated

18 years ago
Summary: crash on demo #8 → crash on demo #8 when using Win98

Comment 2

18 years ago
tried it on another computer using WIN95 and the daily release of 11/11/1999 and
could not reproduce the crash.
(Reporter)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

18 years ago
Tried the nightly build of 11/11/1999 on the original Win98 machine that crashes
with M10 and the problem has gone.

So I think the problem has been solved allready.
(Assignee)

Comment 4

18 years ago
Adding verifyme keyword.
Keywords: verifyme

Comment 5

18 years ago
Verfied, M13, Win32
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.