included "sqrt.gif" image doesn't display. Other images on the page display okay.

RESOLVED WORKSFORME

Status

Core Graveyard
Image: Painting
RESOLVED WORKSFORME
15 years ago
8 years ago

People

(Reporter: Robert Montante, Assigned: Jim Dunn)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021016

The demo URL (and others at the site) includes some small gif images to
represent math symbols.  Most display okay, but one named "sqrt.gif" isn't
visible at all.  I saved a complete copy of the webpage, and the local copy
doesn't work either.  If I use The GIMP to change the image by making it
slightly larger (1.1x) the result displays okay.

Konqueror displays the original gif image correctly, both from the original URL
and the local copy.

Reproducible: Always

Steps to Reproduce:
1. Go to URL 
http://www.mcs.surrey.ac.uk/Personal/R.Knott/Fibonacci/fibFormulae.html
2. Find the last two lines in the second table.
3. Formulae should be Phi = ( sqrt(5) + 1 ) / 2, and similar for phi.
4. The sqrt symbol is not visible.  Other graphics, in the "Comments" field, are
visible.
Actual Results:  
Formula reads as
  Phi = 5 + 1
        -----
          2
(formula built as an html table)

Expected Results:  
Formula should show as
  Phi = SQRT 5 + 1
        ----------
             2
(SQRT is the image)

Comment 1

15 years ago
See this bug. No horizontal line for square-root symbol.

Using 2 hours old CVS based build, WinXP.

Reporter : upgrade your build, it is rather old and obsolete :-)

Comment 2

15 years ago
> No horizontal line for square-root symbol.

that's what how it's supposed to look.  worksforme with linux trunk build 20021212

Comment 3

15 years ago
Wfm with 2002121308/Win98SE.
(Assignee)

Comment 4

15 years ago
Works for me with 

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021213

re-assigning to me.

Can you please retry with a current version
Assignee: pavlov → jdunn
(Assignee)

Comment 5

15 years ago
So far no one can recreate... marking worksforme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Updated

8 years ago
Component: Image: Painting → Image: Painting
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.