File|Page Setup|Margin & Header/Footer never holds settings always returns to default

VERIFIED DUPLICATE of bug 147384

Status

()

Firefox
Menus
VERIFIED DUPLICATE of bug 147384
16 years ago
12 years ago

People

(Reporter: John Hamm, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212 Phoenix/0.5

File|Page Setup|Margin & Header/Footer never holds settings always returns to
default
Title, blank, url
Page # of #, blank, date & time
no matter how you reset the above defaults - or how often - they always return
to the defaults. This has been a problem since the early Netscape and as far as
I know has never been changed. Can't something be done about it?



Reproducible: Always

Steps to Reproduce:
1.Change the defaults
2.Exit program
3.Reenter program - defaults are back

Actual Results:  
As predicted

Expected Results:  
Want my default settings to remain. Shouldn't have to reset every time we want
to print a page. Current default almost always results in an extra line on HP
printers.

Comment 1

16 years ago
This is Mozilla bug 147384

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 147384 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v.
Status: RESOLVED → VERIFIED

Comment 4

15 years ago
Taking QA Contact as designated owner of Firebird-Menus. Sorry for bugspam.
QA Contact: asa → bugzilla

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.