Ctrl-X doesn't close view tab in Chatzilla

RESOLVED DUPLICATE of bug 122782

Status

Other Applications
ChatZilla
RESOLVED DUPLICATE of bug 122782
16 years ago
14 years ago

People

(Reporter: Chi, Assigned: Robert Ginda)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

Pressing the keyboard strokes does not close the tab, yet selecting from menu
does.  Weird.

Reproducible: Always

Steps to Reproduce:
1.join a chatroom
2.close the new tab using ctrl-x
3.

Actual Results:  
Nothing

Expected Results:  
Close the active tab
not Bugzilla...
Assignee: myk → rginda
Component: User Interface → ChatZilla
Product: Bugzilla → Browser
QA Contact: matty → samuel
Version: unspecified → Trunk

Comment 2

16 years ago
Duplicate or related to bug 122782 ?
(Assignee)

Comment 3

16 years ago
Yeah, it's related.  Ctrl-X doesn't close the tab when the text box has focus,
because that's the key for Cut.  The latest Chatzilla from
http://www.hacksrus.com/~ginda/chatzilla/ uses Ctrl-W, as suggested in bug 122782.

*** This bug has been marked as a duplicate of 122782 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.