".ldif" extention not appended to exported address book file name

VERIFIED DUPLICATE of bug 120259

Status

SeaMonkey
MailNews: Address Book & Contacts
--
minor
VERIFIED DUPLICATE of bug 120259
16 years ago
14 years ago

People

(Reporter: Mike Fedyk, Assigned: racham)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2.1) Gecko/20021130

If you export an LDIF file and save it as "test" and the save as type is set to
LDIF, you would expect the file name to be appended with ".ldif", but it isn't.
 You only get a file named "test". :(

Reproducible: Always

Steps to Reproduce:
1. Export an address book as LDIF
2. specify a name without an extention
3. look at file name actually produced

Actual Results:  
No extention appended to file name.

Expected Results:  
Append extention to file name.
(Reporter)

Updated

16 years ago
Depends on: 122282
(Reporter)

Updated

16 years ago
Summary: ".ldif" extention not appended to exported address book → ".ldif" extention not appended to exported address book file name

*** This bug has been marked as a duplicate of 120259 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.